捐赠 | 广告 | 注册 | 发布 | 上传 | 关于我们    
  沪ICP备05001939号 DELPHI盒子 | 盒子论坛 | 盒子文章 | 盒子问答悬赏 | 最新更新 | 论坛检索 | 下载中心 | 高级搜索    
  精品专区 | 繁體中文 | 奖励公告栏 | 直通车账号登陆 | 关闭GOOGLE广告 | 临时留言    
盒子资源分类
全部展开 - 全部合拢
GeoObjects v4.0 完全安装版
关键字:GeoObjects GIS 地图 安装版 Bluemarblegeo
来 自:转载,http://www.bluemarblegeo.com/
平 台:Win9x,Win2k/XP/NT,Win2003 下载所需:0 火柴
深浅度:高级 完成时间:2004/11/8
发布者:LeeD 发布时间:2005/4/29
编辑器:DELPHI7 语  种:ENGLISH
分 类:图表与曲线图 下载浏览:2758/24992
加入到我的收藏
下载错误报错
登陆以后才能下载
 用户名:
 密 码:
自动登陆(30天有效)
图片如果打不开,说明流量不够了,请稍候下载……
是一个GIS控件,提供安装程序,有密码保护,不过,你可以用记事本的方式,打开压缩包中的那个系统信息文件,相信你可以发现怎么安装的。

官方网站提供有示例程序,以及地图。但要注册,没关系,免费的。

Delphi盒子是个很不错的Delphi网站,请大家多多支持,众人拾柴火焰高。
Google
 
本站原创作品,未经作者许可,严禁任何方式转载;转载作品,如果侵犯了您的权益,请联系我们
龙脉加密锁 15元起 Grid++Report 报表 申请支付@网
 相关文章
没有相关文章
相关评论
共有评论10条 当前显示最后6条评论
beginner1949 2005/5/8 9:42:16
支持些什么格式的电子地图啊?
支持Mapinfo的地图格式吗?
weike 2005/9/4 22:21:41
我怎么运行出错“Exception” EOleSysError in module goVT.exe at 00059B85. OLE Error C0000090??
我一切安装正常,而且设计时属性也都正常,编译均无错,就是执行处上面的错,怎么回事?
我看帮助说“Check Your Support Files
32-bit: The latest 32-bit versions of our products require certain MFC (Microsoft Foundation Class) .DLL files: MFC42.DLL, and OLEPRO32.DLL.  It is not required that they all have the same version number, but they all must be at least version 6.00.6885.0.  Earlier versions are not acceptable.”
而我的OLEPRO32是5的版本,可是我找不到6版本呀,是这个原因吗? 帮帮忙呀大家
weike 2005/9/9 15:37:41
to LeeD:
老兄你帮忙解决一下呀,郁闷着呢
weike 2005/9/14 22:18:34
怎么没人解答?大家都没有这个问题?
guyun 2008/9/24 17:07:46
安装完,将控件加到form,运行出现weike 17558 所说的错误,不知道怎么解决
知道麻烦告知一下
或者麻烦告知一下正确的安装、加载方法
谢谢
guyun 2008/9/30 22:41:50
我在官方网站下了一个4.1的,在Delphi7上安装,运行正常。感觉不错,不过只有14天的试用期,不知道谁有4.1的破解?
我要发表评论 查看全部评论
 
  DELPHI盒子版权所有 1999-2012 V3.01 沪ICP备05001939号 更新RSS列表