DELPHI盒子
!实时搜索: 盒子论坛 | 注册用户 | 修改信息 | 退出
检举帖 | 全文检索 | 关闭广告 | 捐赠
技术论坛
 用户名
 密  码
自动登陆(30天有效)
忘了密码
≡技术区≡
DELPHI技术
移动应用开发
Web应用开发
数据库专区
报表专区
网络通讯
开源项目
论坛精华贴
≡发布区≡
发布代码
发布控件
文档资料
经典工具
≡事务区≡
网站意见
盒子之家
招聘应聘
信息交换
论坛信息
最新加入: cetacean66
今日帖子: 16
在线用户: 24
导航: 论坛 -> 移动应用开发 斑竹:flyers,iamdream  
作者:
男 cmp123 (cmp123) ▲▲▲▲▲ -
注册会员
2021/5/27 9:53:43
标题:
我做的安卓apk在安卓11全部都装不了,安卓10以下都可以,怎么办啊? 浏览:663
加入我的收藏
楼主: 我做的安卓apk在安卓11全部都装不了,安卓10以下都可以,怎么办啊?
----------------------------------------------
-
作者:
男 cmp123 (cmp123) ▲▲▲▲▲ -
注册会员
2021/5/27 10:49:25
1楼: 安装时,直接就退出不能安装了
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲▲ -
普通会员
2021/5/27 11:16:22
2楼: 是用的 10.4.2 吗?
穷,没钱换新手机。所以无法测试。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 cmp123 (cmp123) ▲▲▲▲▲ -
注册会员
2021/5/27 11:22:33
3楼: 10.2.3 
android sdk 25.2.5 32bit
----------------------------------------------
-
作者:
男 hi100 (hi100) ▲▲▲△△ -
注册会员
2021/5/27 11:45:09
4楼: 10.4.2, 64bit,装机量不少了,包括安卓11,没有问题
----------------------------------------------
-
作者:
男 keymark (嬲) ▲▲△△△ -
注册会员
2021/5/27 11:46:54
4楼: 官方宣告支持版本
官方给出的jdk ndk版本

http://docwiki.embarcadero.com/PlatformStatus/de/Hauptseite
http://docwiki.embarcadero.com/PlatformStatus/fr/Accueil
历史版本支持情况
10.2 最后一个4.x 支持

大致看了下没看到11字眼
拿11的ndk 试试?
原生10ndk能装在11吗,?
----------------------------------------------
git config --global alias.co 'clone --recurse-submodules'
git config --global alias.up 'submodule update --init --recursive'
懒鬼提速
http://qalculate.github.io/downloads.html
https://www.cctry.com/
作者:
男 bujin888 (bujin888) ★☆☆☆☆ -
普通会员
2021/5/28 1:15:38
5楼: 10.2.3 编译出来的是32位APP
现在11的机 是不是只支持64位的程序
----------------------------------------------
http://www.ressss.com
作者:
男 zyp1984 (小李他妈的飞刀) ★☆☆☆☆ -
普通会员
2021/5/28 8:42:41
6楼: 不上架的话32位也可以,现在大部分商店只能上架64位的app
----------------------------------------------
山外青山楼外楼,能人背后有能人弄..
信息
登陆以后才能回复
Copyright © 2CCC.Com 盒子论坛 v2.1 版权所有 页面执行35.15625毫秒 RSS